TikTok - Missing values for several Ad level fields

Incident Report for Funnel

Resolved

Postmortem:
The issue was due to a change of download schedule for TikTok that resulted in long download cues.

We have implemented observability and gardrails for this type of issue happen again
Posted Apr 16, 2026 - 14:48 CEST

Monitoring

A fix has been implemented and we're monitoring the results.
Posted Mar 24, 2026 - 17:12 CET

Investigating

We're aware of missing values for several Ad level fields for the TikTok connector, such as Ad status, Video ID, Ad landing page URL and more.
We're currently investigating the cause.
Posted Mar 20, 2026 - 15:24 CET