360 - Delayed downloads
Incident Report for Funnel
Update
We are still exploring ways to restore functionality to our 360 integration. This will most likely be a long process.

For the time being, we recommend logging in to the 360 dashboard and generating reports manually, then importing those to Funnel using the File Import feature.
Posted Aug 15, 2023 - 11:55 CEST
Investigating
All 360 sources are currently not downloading any data due to some changes on the platform side. We're investigating this issue and will update the status page when progress has been made.
Posted May 22, 2023 - 11:30 CEST