Intermittent errors in all areas of Funnel
Incident Report for Funnel
Resolved
All systems are back to normal and all download and export queues have caught up. We will continue to monitor to make sure there are no residual problems anywhere.
Posted Dec 08, 2021 - 12:43 CET
Monitoring
The network related issues that caused the disruption have been mostly resolved.
Some problems with Custom Datasources remain, and some delays in data retrieval and data exports are still expected as the result of queues from the period of service degradation.
Posted Dec 08, 2021 - 02:27 CET
Update
We continue to see network related issues in our infrastructure. This is resulting in intermittent failure of Funnel services. Both data retrieval and data exports are affected and there is currently a risk of delays extending into the morning of December 8. We continue to monitor the situation.
Posted Dec 07, 2021 - 20:41 CET
Investigating
We are currently seeing errors in all parts of Funnel that appear to be caused by an issue in AWS, our cloud service supplier. We are monitoring the situation.
Posted Dec 07, 2021 - 16:56 CET