Youtube: Errors downloading data
Incident Report for Funnel
Resolved
This incident has been resolved.
Posted Jun 22, 2022 - 13:38 CEST
Investigating
We are seeing elevated numbers of quota and credentials errors for Youtube. We are tracking the issue and it looks like it is a general issue with the Youtube API.
Posted Jun 22, 2022 - 09:26 CEST