YouTube Errors
Incident Report for Funnel
Resolved
This incident has been resolved.
Posted Jul 29, 2022 - 13:42 CEST
Identified
The issue has been identified.
Posted Jul 06, 2022 - 09:37 CEST
Update
We are in contact with Google trying to troubleshoot the issue.
Posted Jul 05, 2022 - 16:53 CEST
Investigating
We are still experiencing issues with raised errors.
Posted Jun 30, 2022 - 11:18 CEST