Spotify Ad Studio - Connector not downloading data
Incident Report for Funnel
Resolved
The issue has been resolved by Spotify and all data sources are downloading as normal.
Posted May 10, 2022 - 16:03 CEST
Identified
Spotify has confirmed the issue. Further investigations at Spotify are ongoing.
Posted May 09, 2022 - 15:02 CEST
Investigating
We are experiencing an error with the Spotify connector that started on Saturday May 7th around 13:00 CET. We are investigating the issue and have reached out to Spotify to get further information.
Posted May 09, 2022 - 10:51 CEST