Shopify - Delayed downloads
Incident Report for Funnel
Resolved
This issue is now resolved. The restoration of historical data is complete and "customer order count" is available again.
Posted Sep 19, 2022 - 11:38 CEST
Monitoring
The issue with the field ”Customer order count” has now been resolved. We are right now working on restoring the missing historical data for this field. This should be solved within the coming days.
Posted Sep 14, 2022 - 15:46 CEST
Update
We have identified the bug causing the errors, and have implemented a temporary workaround. This bug has affected the order report and the product report if the optional fields for customer data are included. These data sources should now start downloading data. However, this results in the field ”Customer order count” being empty from this point forward. We intend to get this data back as soon as possible.

Thank you for your patience.
Posted Sep 02, 2022 - 16:01 CEST
Identified
The increased errors are due to Internal server error on Shopify's end, and we have yet to find a solution with Shopify. In the meantime we are optimizing the download schedule on our end to minimize the impact for our customers.
Posted Aug 26, 2022 - 09:16 CEST
Investigating
We are seeing an increased rate of errors for our Shopify connector. This might result in some delays in the downloads for your Shopify data sources.
Posted Aug 18, 2022 - 09:28 CEST