LinkedIn - Delayed downloads
Incident Report for Funnel
Resolved
This incident has been resolved.
Posted Oct 06, 2022 - 09:16 CEST
Monitoring
Downloads for Carousel Ads on the vast majority of LinkedIn data sources have resumed normal operation, with some isolated instances of API errors occurring for some data sources.
Posted Sep 30, 2022 - 16:43 CEST
Identified
LinkedIn has advised that this issue relates to an API error caused when attempting to retrieve data for Carousel Ad Creatives.
Any downloads for date ranges which have data relating to Carousel Ads will therefore be delayed until LinkedIn's engineering team has resolved this issue.
Posted Sep 26, 2022 - 16:50 CEST
Investigating
LinkedIn report types that include Creative dimensions are experiencing delays in downloads due to an issue with the LinkedIn API. We have opened a support ticket with LinkedIn.
Posted Sep 26, 2022 - 10:29 CEST