Quora – Delayed imports

Incident Report for Funnel

Resolved

As the errors have yet to resurface, we believe this to be resolved.
Posted Oct 02, 2025 - 16:37 CEST

Monitoring

The request errors we were experiencing appear to have stopped happening.

We will continue to monitor the Quora connector to make sure everything works as it should before we consider this incident resolved.
Posted Oct 02, 2025 - 10:14 CEST

Identified

We have observed an increased rate of errors affecting Quora data sources, causing many scheduled imports to fail.

We have identified the Quora API endpoint/request that is causing these errors, and have reached out to Quora for further troubleshooting.
Posted Oct 01, 2025 - 15:05 CEST