Adform - Issues connecting sources
Incident Report for Funnel
Update
We are still investigating. The issue does not affect all users. We have contacted Adform and they said they have had similar reports and are also investigating on their end.
Posted Nov 25, 2022 - 18:02 CET
Investigating
There is currently an issue whereby it is not possible to connect or reconnect Adform data sources. We will continue to investigate and provide updates on a daily basis.
Posted Nov 24, 2022 - 10:15 CET