Looker Studio Connector down
Incident Report for Funnel
Resolved
The Looker Studio issue has been resolved on Google's end. All Looker Studio reports powered by Funnel should be working normally again.
Posted May 29, 2024 - 16:16 CEST
Monitoring
We believe a fix has been implemented on Google's end and are beginning to see our Funnel Partner Connector work again. The team at Funnel has received several customer notifications that their reports are back up and running at this point in time. We will continue to monitor the situation and provide further updates should the team have any.
Posted May 28, 2024 - 23:41 CEST
Identified
We can confirm that there is some general problem with permissions to access Community Connectors like the Funnel Connector. We have not found any problems or recent changes on our end and are in contact with Google. Our team continues to see if there are any solutions to this and will update the status page as we learn more.
Posted May 28, 2024 - 22:36 CEST
Investigating
We've received several cases of broken Looker Studio reports using the Funnel connector. Currently, it's also not possible to connect to new Looker Reports using the Funnel partner connector in Looker Studio. Our team is currently investigating and will update the status page as we learn more.
Posted May 28, 2024 - 22:08 CEST