X Organic – Access errors on User Insights data sources
Incident Report for Funnel
Resolved
X support has informed us that the issue has been resolved on their end.
Data sources should now resume their normal download schedules.
Posted Sep 27, 2023 - 16:09 CEST
Update
We are currently troubleshooting this external issue with X support.
Posted Sep 27, 2023 - 10:05 CEST
Monitoring
An external issue with the X API is causing access errors for User Insights data sources.

We have reported the issue to X support and are awaiting their response.
Posted Sep 21, 2023 - 15:02 CEST