LinkedIn – Delayed imports for some reports
Incident Report for Funnel
Resolved
The issue was escalated to LinkedIn's engineering team and subsequently resolved. All previously affected data sources are now successfully importing data again.
Posted Feb 06, 2025 - 10:36 CET
Update
We have established contact with LinkedIn's support team and are working with them to get the issue resolved.
Posted Feb 04, 2025 - 09:47 CET
Investigating
We are currently experiencing difficulties with importing data for a subset of LinkedIn data sources. From what we have observed, the issue appears to primarily affect data sources configured to retrieve Standard and Conversion reports.

We have reached out to LinkedIn in order to figure out the cause of the issue.
Posted Feb 03, 2025 - 11:01 CET