New Search Ads 360 - Delayed Downloads

Incident Report for Funnel

Resolved

This incident has been resolved.
Posted Jul 02, 2024 - 17:23 CEST

Update

We have implemented a fix on the delayed Search Ads 360 data sources that was implemented last week. Search Ads 360 data sources are now importing on their regularly scheduled cadence.
Posted Jul 02, 2024 - 17:23 CEST

Identified

We are currently experiencing delays in downloads for Search Ads 360 sources using the new API. This is expected behaviour, as we are implementing a solution related to bringing in custom columns. Delays should eventually self-heal and the sources will download data according to the regular download schedule.
Posted Jun 28, 2024 - 14:13 CEST