MCP for ChatGPT unavailable

Incident Report for Funnel

Identified

We believe we've identified the issue and have re-published the MCP. We are waiting to see when the change takes effect on the ChatGPT side to see if it worked.
Posted Sep 21, 2026 - 09:28 CEST

Investigating

We are looking into an issue with our MCP Server for ChatGPT. Customers have reported getting an error, and we have managed to re-create the issue. We are investigating and have reached out to OpenAI.
Posted Sep 21, 2026 - 09:20 CEST
This incident affects: Funnel.