Facebook Graph API Issue Impacting Instagram Insights
Incident Report for Funnel
Resolved
The incident has been resolved by Meta.
Posted Dec 05, 2024 - 09:22 CET
Update
We have implemented temporary workaround for this issue setting the followers_count data to zero, which will allow us to retrieve the remaining data in the report and allow it to load. Once the fix is implemented on META's side, the data will be restored according to the normal download schedule.
Posted Dec 04, 2024 - 10:04 CET
Identified
We are currently observing an issue originating from the Facebook Graph API that is impacting Instagram Insights, specifically the Audience Lifetime Reports. The field followers_count, which should display the follower count for a given ID, is returning empty or null values. This unexpected behavior prevents accurate retrieval of follower data.
We are actively monitoring the situation. We remain hopeful that Meta will resolve the issue on their end as soon as possible. Updates will be shared here as we learn more. Thank you for your understanding.
Posted Dec 04, 2024 - 09:58 CET
This incident affected: Funnel.