App slow or unresponsive

Incident Report for Funnel

Resolved

This incident has been resolved.
Posted 7 days ago. Apr 03, 2025 - 18:30 CEST

Monitoring

App performance is now back to normal, and we are continuing to to monitor.
Posted 8 days ago. Apr 03, 2025 - 08:31 CEST

Identified

We have identified the cause of the performance degradation and deployed a fix to mitigate it.
Posted 8 days ago. Apr 03, 2025 - 08:10 CEST

Investigating

We've been seeing degraded performance in one of our internal services since around 2 am UTC, causing the app to become slow or unresponsive. We are currently investigating the cause for this.
Posted 8 days ago. Apr 03, 2025 - 07:22 CEST
This incident affected: Funnel.