Tradedoubler – Issues with data imports
Incident Report for Funnel
Resolved
This issue has now been resolved thanks to a fix implemented by Tradedoubler. Affected data sources should resume imports momentarily.
Posted Sep 05, 2023 - 11:20 CEST
Identified
We have received a response from Tradedoubler confirming the issue. They are currently investigating it.
Posted Sep 04, 2023 - 14:35 CEST
Investigating
We have discovered that many Tradedoubler data sources are currently unable to import data. This appears to be due to the response from the Tradedoubler API not containing the values we expect it to.

We have contacted Tradedoubler regarding the issue.
Posted Sep 01, 2023 - 14:10 CEST