sftp exports are delayed

Incident Report for Funnel

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2026 - 13:12 CET

Investigating

We are currently experiencing delays in the sftp exports. We are investigating this issue and we will update as soon as we can.
Posted Mar 23, 2026 - 10:51 CET
This incident affects: Funnel.