TikTok – Delayed imports

Incident Report for Funnel

Identified

We have narrowed down the issue and submitted a bug report to TikTok's team for further investigation.
Posted Aug 12, 2026 - 10:26 CEST

Investigating

We have observed elevated error rates for our TikTok connector, causing data imports to be delayed.

We are currently investigating the cause of these errors, and will follow up as soon as we have more information.
Posted Aug 12, 2026 - 10:02 CEST