Google Looker Studio issues
Incident Report for Funnel
Postmortem

Incident Summary
The Looker Studio connector called “500+ Marketing Data Sources” was
deleted on Nov 3, 2023 6:41 AM resulting in broken Google Looker
Studio reports. Based on the Google Looker Studio Documentation,
confirmed by Google Support, the connector was deemed unrecoverable
— and customers were advised to migrate to the Looker Studio
Connector called “Funnel”. The “500+ Marketing Data Sources”
connector was restored on Nov 7, 2023 12:51 PM .

Read full report here: Postmortem.

Posted Nov 17, 2023 - 16:41 CET

Resolved
We resolved the Looker Studio connector issue with "500+ Marketing Data Sources" on November 7 with Google. If you switched to the "Funnel" connector, then there’s no further action needed. If you haven't switched, your dashboards will still work, but we recommend transitioning when possible. We apologize for the inconvenience and are creating a plan to prevent similar issues.
Posted Nov 07, 2023 - 15:03 CET
Identified
One of our connectors to Google Looker Studio (named "500+ Marketing Data Sources") stopped working on November 3. Dashboards using this specific connector won't load Funnel data anymore. Any dashboards using the version named "Funnel" aren't impacted.

If your dashboards load and display as expected, then they're not impacted. It's possible some dashboards use one version, while others use the other. Therefore, all impacted customers need to migrate to a new version of our Google Looker Studio connector.

Follow this guide: https://help.funnel.io/en/articles/8548700-how-to-migrate-from-the-old-to-the-new-funnel-looker-studio-connector
Posted Nov 03, 2023 - 15:46 CET
Update
The issues appear to apply only to our older '500+ Marketing Data Sources' connector. Our newer 'Funnel' connector is not having any problems, so a workaround is to migrate to the newer connector.
Posted Nov 03, 2023 - 10:03 CET
Investigating
We are currently experiencing issues with our Google Looker Studio connector. We are investigating.
Posted Nov 03, 2023 - 09:49 CET