New Search Ads 360 - Download Delays
Incident Report for Funnel
Resolved
Downloads for the new SA360 connector are back to normal schedule.
Posted Jul 15, 2024 - 16:33 CEST
Monitoring
Google has now fixed the issue with our quota and downloads are catching up. We will monitor and update when downloads are back to normal schedule.
Posted Jul 13, 2024 - 09:58 CEST
Update
Downloads for SA360 are delayed due to an error in adjusting our API quota.
We have contacted Google to rectify the issue and restore the normal download schedule.
Posted Jul 12, 2024 - 10:00 CEST
Identified
We are continuing to work on a fix for this issue.
Posted Jul 12, 2024 - 00:15 CEST
Update
Downloads have returned to normal scheduling. We are still monitoring the quota availability while trying to find a stable, long-term solution.
Posted Jul 10, 2024 - 14:22 CEST
Monitoring
There's ongoing issues with delayed downloads due to our efforts to bring in custom columns. We will keep monitoring the situation and the quota availability.
Posted Jul 05, 2024 - 10:55 CEST