Facebook Ads - delayed downloads
Incident Report for Funnel
Resolved
This incident has been resolved.
Posted Aug 22, 2022 - 11:37 CEST
Monitoring
We are seeing an increased rate of errors for our Facebook Ads connector. This might result in some delays in the downloads for your Facebook Ads data sources.
Posted Aug 08, 2022 - 19:41 CEST