Campaign Manager 360 - delayed downloads
Incident Report for Funnel
Resolved
CM360 has reinstated the metric Active View: Eligible Impressions and all data sources are back to normal.
Posted Feb 06, 2024 - 11:41 CET
Identified
We are seeing delayed downloads for CM360 data sources that has the metric Active View: Eligible Impressions, as the metric seems to have been removed. A fix has been implemented for standard reports and they should start running throughout the day.

We are working on potential fixes for data sources that uses Custom reports. The metric has been removed from the CM360 UI and can therefore not be removed from the report in their UI, which would have solved the issue. We have reached out to the CM360 support and hoping they will resolve it. If they aren't able to we will look into the possibility of recreating your reports without the invalid metric on our end.
Posted Feb 05, 2024 - 14:31 CET