Basis – Delayed downloads
Incident Report for Funnel
Resolved
The incident has been resolved and data sources have resumed imports.
Posted May 29, 2024 - 09:41 CEST
Investigating
All Basis data sources are currently experiencing delayed downloads since the Basis API appears to be down. We are actively monitoring the situation.
Posted May 28, 2024 - 15:58 CEST