Facebook Pages - Post and page reports are not being downloaded
Incident Report for Funnel
Resolved
The incident has been resolved and the affected connectors will be refreshing their data according to the regular download schedule.
Posted Sep 25, 2024 - 14:43 CEST
Monitoring
A fix has been implemented and we are seeing the affected connectors gradually recovering.
Posted Sep 25, 2024 - 14:27 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 25, 2024 - 14:13 CEST
Investigating
We are currently investigating this issue.
Posted Sep 25, 2024 - 13:26 CEST
This incident affected: Funnel.