Yahoo Japan Search – Missing values for some fields
Incident Report for Funnel
Resolved
We have deployed a fix and configured all Yahoo Japan Search data sources to re-import historical data that has been affected by this issue. The re-import will occur the next time that the data source is scheduled to import data, which is every 4 hours for this integration.

If you happen to still see missing values for some data even after the re-import has been completed, please reach out to our support team and we will take a look at it.
Posted Sep 15, 2023 - 10:36 CEST
Identified
We have discovered an issue in our Yahoo Japan Search integration where some fields are not being imported. This appears to affect all data sources, regardless of report type.

The underlying issue has been identified, and we are currently working on a fix. Once the fix has been deployed, we will re-import data for the affected data sources.
Posted Sep 14, 2023 - 15:03 CEST