Data from Google Sheets Data Sources unavailable
Incident Report for Funnel
Resolved
This incident has been resolved.
Posted Oct 30, 2024 - 15:16 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 30, 2024 - 10:08 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 28, 2024 - 15:42 CET
Investigating
Google Sheets (and other Connector types containing dateless data), fails to load for some users due to an earlier incident. The root issue has been resolved, but due to data caching some customers may still experience problems.

Effects include inability to see data in the Data Explorer or in an export Destinations. Custom Dimensions with a lookup rule may also be affected
Posted Oct 28, 2024 - 15:42 CET