Adjust - disrupted downloads
Incident Report for Funnel
Resolved
This incident has been resolved.
Posted Apr 24, 2024 - 09:41 CEST
Monitoring
All Adjust data sources have now been migrated to use the new API.
Posted Apr 22, 2024 - 11:53 CEST
Identified
Adjust data sources using the old KPI service API are no longer downloading since the API has been shut down by Adjust. Sources connected this year are not affected as they already use the new Report Service API. Funnel's original planned migration date was the 29th of April. We are now looking into moving the migration ahead.

You can immediately migrate an affected data source by going through the edit configuration process. More information on how the migration affects your data is available in the migration information email that went out on the 3rd of April.
Posted Apr 16, 2024 - 15:55 CEST