Yelp – Download delays

Incident Report for Funnel

Resolved

Data sources seem to be downloading normally once again. We are considering this resolved.
Posted Jul 28, 2025 - 11:07 CEST

Investigating

We are seeing elevated error rates for Yelp data sources. It appears that reports generated through the Yelp API get stuck in processing and never complete, causing delays.

We are investigating the issue and trying to determine if there is any mitigation that can be done on our end.
Posted Jul 25, 2025 - 15:38 CEST