Delayed exports

Incident Report for Funnel

Resolved

Export queues have remained at normal levels, and exports have been processing as expected for the past four hours.

We now consider this incident resolved. Our teams will continue with follow-up investigation to fully understand the root cause and ensure we prevent similar issues in the future.

We’re very sorry for the disruption this caused and sincerely thank you for your patience while we worked to resolve the issue.
Posted Jan 30, 2026 - 16:42 CET

Monitoring

Export queues have now returned to normal levels, and the system is operating as expected.

We will continue to closely monitor the situation.

We’re very sorry for the disruption this has caused.
Posted Jan 30, 2026 - 12:58 CET

Identified

We have identified the cause as a performance regression introduced in a deployment on Jan 29, 2026. While most exports were unaffected, a subset of exports starting this morning were severely impacted, which in turn caused delays for additional customers.

We have reverted the change, and export processing is now recovering.

Our teams are continuing to investigate to fully understand the issue and prevent a recurrence.

We’re very sorry for the continued disruption.
Posted Jan 30, 2026 - 12:08 CET

Investigating

We are experiencing unusually long queue times for Funnel Exports.

We’re sorry for the disruption. We are currently experiencing significant delays affecting exports that started on Jan 30, 2026, at 06:00 CET.

Impact
• Exports may be delayed or not delivered as expected.
• This may impact your ability to move data from Funnel to your downstream destinations.

We understand how critical exports are to your workflows, and we’re taking this issue very seriously. Our Product and Development teams are actively investigating and working to resolve this as quickly as possible.
Posted Jan 30, 2026 - 10:47 CET