Connexity - All data sources have stopped downloading
Incident Report for Funnel
Resolved
From our discussions with Connexity we have concluded that, for the foreseeable future, data collection for Connexity will be based on scheduled emails. To set this up, simply create a File Import data source in your Funnel workspace and then reach out to your Connexity account manager who will help you set up the scheduled report.

We will continue to collaborate with Connexity towards the long term goal of a reporting API.
Posted Jan 20, 2025 - 16:53 CET
Update
We are discussing possible solutions together with Connexity.
Posted Jan 08, 2025 - 10:32 CET
Investigating
Our integration to Connexity has stopped downloading data. All data sources are affected. We currently do not have a solution and want to warn in advance that it will probably take time to solve.
Posted Dec 19, 2024 - 11:20 CET