Bigquery export failures
Incident Report for Funnel
Resolved
This incident has been resolved.
Posted May 30, 2022 - 08:48 CEST
Update
Bigquery is still experiencing issues. We will continue to monitor.
Posted May 25, 2022 - 16:09 CEST
Monitoring
We are experiencing failures exporting to Bigquery. This can result in your export being stuck in Pending, or getting the error message export timed out.
It is caused by an issue Google is having in two regions (us-multiregion and eu-west1). If your dataset is in one of those regions your exports will experience issues uploading your data.

You can read more about the Bigquery status on their status page https://status.cloud.google.com/incidents/Gt6njQyniuxXViQULV2T#wxmQ3AVRVeDkB8NvdVAX

Once they have resolved their issue the exports should be running as normal again.
Posted May 25, 2022 - 11:15 CEST