MNTN data delays
Incident Report for Funnel
Resolved
The issue seems to have been resolved on the platform side. Our requests are succeeding and data sources are downloading data as usual.
Posted Jul 23, 2024 - 09:51 CEST
Investigating
Most of our data sources are experiencing data delays. This is due to the platform replying with Internal Server Errors when we request their API. We will investigate.
Posted Jul 22, 2024 - 17:28 CEST