Basis – Delayed imports due to API outage
Incident Report for Funnel
Resolved
This is now resolved, data sources are once again importing data as expected. Basis confirmed that the cause of the incident was an outage on the side of their network provider, which has since been fixed.
Posted Feb 26, 2024 - 10:08 CET
Monitoring
We have noticed that some data source imports have started working again, hopefully indicating that the problem has been resolved.

We will keep monitoring affected data sources to ensure that everything works as intended.
Posted Feb 23, 2024 - 16:34 CET
Investigating
All Basis data sources are currently experiencing delayed imports as a result of an API outage on the platform's side. The outage appears to have started yesterday around 3:00 PM UTC.

We will continue to monitor the situation.
Posted Feb 23, 2024 - 11:32 CET