New Search Ads 360 - Missing Custom Columns
Incident Report for Funnel
Update
After trying different solutions over the past week we're seeing more custom columns being imported. We believe we're able to find and import data for all custom columns that are available to a certain user (depends on access level within SA360) for a certain Client Account.

We're still trying to get more clarity from Google on how data collection for custom columns is meant to work, and we encourage you to report any missing custom columns to our Support team.
Posted Jul 11, 2024 - 14:07 CEST
Investigating
We are currently investigating how to bring in Custom Columns through the new Search Ads 360 API into Funnel. The team is in contact with our Google representatives and will continue to update the status page as we learn more.
Posted Jul 02, 2024 - 17:39 CEST