Power BI Online refreshes not working
Incident Report for Funnel
Resolved
This issue has now been confirmed to be resolved. Thank you for your patience!
Posted Jan 16, 2025 - 13:58 CET
Identified
There is a version mismatch for the Funnel authentication in Power Bi Online and the rest of the Power Bi. Power Bi Online still uses an older Funnel version. A full release within Power Bi is expected mid-January. We are sorry for the problems this has caused.

The current mitigation is for the user to use the "On-premise data gateway" option.
Posted Dec 23, 2024 - 16:30 CET