The Trade Desk
Incident Report for Funnel
Resolved
The Trade Desk have resolved the bug on their side and downloads are now successful.
Posted Sep 27, 2024 - 14:30 CEST
Update
We have reached out to The Trade Desk who will take a look at what the issue might be.
Posted Sep 27, 2024 - 13:26 CEST
Investigating
We are having issues downloading data for all data sources. We are getting "HTTP Error 400" error messages from The Trade Desk API when we try to request data. We are currently investigating what might be causing this.
Posted Sep 27, 2024 - 08:53 CEST