Google BigQuery and Cloud exports failing

Incident Report for Funnel

Resolved

Google have resolved the incident on their side and we have stopped seeing issues.
Posted Jun 13, 2025 - 09:17 CEST

Investigating

Currently Google is reporting issues with their cloud services across all regions in the world. This in turn has lead to Google BigQuery and Cloud exports from Funnel to fail. Google is aware of the situation and investigating on their end. You can follow along on the status of Google Cloud Services here on Google's status page: https://status.cloud.google.com/
Posted Jun 12, 2025 - 23:28 CEST