Increased error rates in Data Studio Connector

Incident Report for Funnel

Resolved

Google has reported that the issue has been fixed and we have not seen any new errors in our logs.
We will continue to monitor but we now consider this issue to be resolved.
Posted Apr 29, 2026 - 10:42 CEST

Identified

Over the last week we see an increase in error rates in Funnels Data Studio Connector.
These show up as 'Bandwidth quota exceeded' or as column mismatch error when loading data.

This looks to be a widespread issue on Googles side affecting many different services.

We are waiting for confirmation from Google and are looking at other ways to mitigate this issue.
Posted Apr 28, 2026 - 10:56 CEST