LinkedIn Ads - Quota Issues
Incident Report for Funnel
Resolved
This incident has been resolved.
Posted Oct 20, 2023 - 08:38 CEST
Update
Data sources are still experiencing quota issues. We are working with LinkedIn to get more quota.
Posted Oct 12, 2023 - 17:39 CEST
Monitoring
A fix has been implemented and we are monitoring the results. Affected data sources should return to normal operation throughout the day.
Posted Oct 11, 2023 - 09:58 CEST
Investigating
Some users are reporting that they're experiencing quota-related issues with LinkedIn Ads data sources that they've previously already connected to Funnel. Our team is currently investigating the issue in order to get these existing data sources to download regularly as intended. We will be sure to update the Status Page as we continue through our investigation.
Posted Oct 10, 2023 - 18:48 CEST