LinkedIn Organic - Delayed downloads
Incident Report for Funnel
Resolved
We have solved the problem and all effected sources should run normal.
Posted Mar 11, 2024 - 15:24 CET
Investigating
Some customers are experiencing download delays with the LinkedIn Organic connector. We are troubleshooting this problem with LinkedIn support.
Posted Feb 28, 2024 - 09:42 CET
This incident affected: Funnel.