General - Authorization problems in EU
Incident Report for Funnel
Resolved
This incident has been resolved.
Posted Mar 18, 2024 - 11:41 CET
Investigating
Multiple pages are down due to authorization problems in the EU-instance. We are currently investigating this issue.
Posted Mar 18, 2024 - 10:44 CET
This incident affected: Funnel.