Data sources page unavailable
Incident Report for Funnel
Resolved
This incident has been resolved.
Posted Jan 29, 2025 - 13:55 CET
Monitoring
Due to an ongoing AWS issue some users may experience issue with the data sources page being presented with a "404 Not Found" message. AWS is aware of the issue and are working on a solution.
Posted Jan 29, 2025 - 12:08 CET
This incident affected: Funnel.