High error rate for Funnel Queries

Incident Report for Funnel

Resolved

All systems have now recovered.
Posted Aug 20, 2025 - 15:39 CEST

Monitoring

Funnel queries started failing after buggy code was deployed at around 14:30 CEST, the deploy has been reverted and we are currently waiting for systems to recover.
Posted Aug 20, 2025 - 15:02 CEST