Users unable to log into Funnel app

Incident Report for Funnel

Resolved

This issue has been fixed by our 3rd party authentication provider and users can login to Funnel as normal. Thank you for your patience
Posted Mar 28, 2025 - 21:30 CET

Monitoring

We experienced a brief service disruption due to an incident on the side of our authentication provider, Auth0. The issue has been resolved by their team and all systems are now fully operational. We’re actively monitoring performance and will continue to work to prevent similar incidents in the future. Thank you for your patience!
Posted Mar 25, 2025 - 20:06 CET