Bing Ads - Delayed imports or credentials error
Incident Report for Funnel
Resolved
This incident has been resolved.
Posted Feb 09, 2022 - 17:24 CET
Monitoring
We are seeing that the solution mentioned under "Update permissions and give user consent to existing credentials" in this help article: https://help.funnel.io/en/articles/5376707-bing-troubleshooting is working as intended.
Posted Jan 18, 2022 - 08:57 CET
Identified
For your data sources to start working again, you need to update your existing credentials in Funnel with new permissions.

Follow the steps listed under "Update permissions and give user consent to existing credentials" in this help article: https://help.funnel.io/en/articles/5376707-bing-troubleshooting
Posted Jan 17, 2022 - 11:53 CET
Investigating
We are seeing an increase of delayed imports and/or faulty credentials errors for Bing Ads. This seems to be an update in permission handling from Microsofts side where user consent for Funnel is forced to be given again.

We are investigating and will update here when a solution is found.
Posted Jan 17, 2022 - 10:25 CET