Reddit
Incident Report for Funnel
Resolved
This incident has been resolved.
Posted Oct 03, 2023 - 13:23 CEST
Monitoring
We are currently in contact with Reddit regarding this issue. Their support team are investigating the reasons behind, and possible solutions for, the lack of data for some dimensions.
Posted Jun 27, 2023 - 10:13 CEST
Investigating
A few customers has reported that they lack data for a few dimensions in Reddit. We are currently investigating this issue.
Posted May 24, 2023 - 13:47 CEST