Data Warehouse Shares - Missing data
Incident Report for Funnel
Resolved
This incident has been resolved and all data shares to data warehouses are now running as intended.
Posted Jan 28, 2025 - 15:28 CET
Monitoring
A fix has been implemented and we are monitoring the results. If you were experiencing the issue of incomplete or no data being shared in your data share export, please try running the export again by clicking the “force run all parts” button or wait until the next scheduled share.
Posted Jan 24, 2025 - 19:45 CET
Investigating
We are experiencing issues with data warehouse exports leading to missing data. The team is currently investigating the issue and will update the status page here as soon as we have more information to share.
Posted Jan 24, 2025 - 17:50 CET