Basis – API outage

Incident Report for Funnel

Resolved

The Basis API is back online again. Data sources using the connector are now up-to-date.
Posted Jan 28, 2026 - 10:01 CET

Investigating

The Basis API appears to be experiencing an outage at the moment. As a result, we are currently unable to retrieve new data for Basis data sources. We have reached out to the Basis API team for further information.

Please note that this only affects the "Basis" connector, the "Basis DSP" connector is unaffected.
Posted Jan 27, 2026 - 10:58 CET